<!doctype html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Amazon Continues Nashville Expansion with Third Fulfillment Center - Smashd</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://smashd.co/amazon-continues-nashville-expansion-with-third-fulfillment-center/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amazon Continues Nashville Expansion with Third Fulfillment Center - Smashd" />
<meta property="og:description" content="Amazon intends to have a new fulfillment center opened in Alcoa by 2022. This expansion of the online giant’s network will create almost 800 new" />
<meta property="og:url" content="https://smashd.co/amazon-continues-nashville-expansion-with-third-fulfillment-center/" />
<meta property="og:site_name" content="Smashd" />
<meta property="article:tag" content="Amazon" />
<meta property="article:tag" content="economy" />
<meta property="article:tag" content="employment" />
<meta property="article:tag" content="fulfillment center" />
<meta property="article:tag" content="jobs" />
<meta property="article:section" content="Uncategorized" />
<meta property="og:updated_time" content="2021-09-23T14:15:02+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Amazon Continues Nashville Expansion with Third Fulfillment Center - Smashd" />
<meta name="twitter:description" content="Amazon intends to have a new fulfillment center opened in Alcoa by 2022. This expansion of the online giant’s network will create almost 800 new" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://smashd.co/#person","name":"Drew Shaw","logo":{"@type":"ImageObject","@id":"https://smashd.co/#logo","url":"https://smashd.co/wp-content/uploads/2020/09/cropped-smashd-logo-2.png","caption":"Drew Shaw","inLanguage":"en-US","width":"693","height":"693"},"image":{"@type":"ImageObject","@id":"https://smashd.co/#logo","url":"https://smashd.co/wp-content/uploads/2020/09/cropped-smashd-logo-2.png","caption":"Drew Shaw","inLanguage":"en-US","width":"693","height":"693"}},{"@type":"WebSite","@id":"https://smashd.co/#website","url":"https://smashd.co","name":"Drew Shaw","publisher":{"@id":"https://smashd.co/#person"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://smashd.co/author/blogadmin/","name":"Drew Shaw","url":"https://smashd.co/author/blogadmin/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/8c0a5fed7bfcc111b3aa8fd114d3fbb9?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/8c0a5fed7bfcc111b3aa8fd114d3fbb9?s=96&amp;d=mm&amp;r=g","caption":"Drew Shaw","inLanguage":"en-US"}},{"@type":"WebPage","@id":"https://smashd.co/amazon-continues-nashville-expansion-with-third-fulfillment-center/#webpage","url":"https://smashd.co/amazon-continues-nashville-expansion-with-third-fulfillment-center/","name":"Amazon Continues Nashville Expansion with Third Fulfillment Center - Smashd","datePublished":"2021-09-21T14:12:00+00:00","dateModified":"2021-09-23T14:15:02+00:00","author":{"@id":"https://smashd.co/author/blogadmin/"},"isPartOf":{"@id":"https://smashd.co/#website"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Amazon Continues Nashville Expansion with Third Fulfillment Center - Smashd","datePublished":"2021-09-21T14:12:00+00:00","dateModified":"2021-09-23T14:15:02+00:00","author":{"@id":"https://smashd.co/author/blogadmin/"},"publisher":{"@id":"https://smashd.co/#person"},"description":"Amazon intends to have a new fulfillment center opened in Alcoa by 2022. This expansion of the online giant\u2019s network will create almost 800 new full-time jobs while reducing shipping times for the entire East Coast.","name":"Amazon Continues Nashville Expansion with Third Fulfillment Center - Smashd","@id":"https://smashd.co/amazon-continues-nashville-expansion-with-third-fulfillment-center/#richSnippet","isPartOf":{"@id":"https://smashd.co/amazon-continues-nashville-expansion-with-third-fulfillment-center/#webpage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://smashd.co/amazon-continues-nashville-expansion-with-third-fulfillment-center/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Smashd &raquo; Feed" href="https://smashd.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smashd &raquo; Comments Feed" href="https://smashd.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smashd &raquo; Amazon Continues Nashville Expansion with Third Fulfillment Center Comments Feed" href="https://smashd.co/amazon-continues-nashville-expansion-with-third-fulfillment-center/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/smashd.co\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://smashd.co/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='prefer-body-css'  href='//fonts.googleapis.com/css?family=Muli:400,400i,500,600,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='prefer-heading-css'  href='//fonts.googleapis.com/css?family=Josefin+Sans:ital,wght@0,300;0,400;0,500;0,600;0,700;1,400;1,500;1,600;1,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='prefer-sign-css'  href='//fonts.googleapis.com/css?family=Monsieur+La+Doulaise&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://smashd.co/wp-content/themes/prefer/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css-css'  href='https://smashd.co/wp-content/themes/prefer/css/grid.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://smashd.co/wp-content/themes/prefer/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='offcanvas-style-css'  href='https://smashd.co/wp-content/themes/prefer/assets/css/canvi.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefer-style-css'  href='https://smashd.co/wp-content/themes/prefer/style.css' type='text/css' media='all' />
<style id='prefer-style-inline-css' type='text/css'>

            #toTop,
            a.effect:before,
            .show-more,
            .modern-slider .slide-wrap .more-btn,
            a.link-format,
            .comment-form #submit:hover, 
            .comment-form #submit:focus,
            .meta_bottom .post-share a:hover,
            .tabs-nav li:before,
            .footer-wrap .widget-title:after,
            .post-slider-section .s-cat,
            .sidebar-3 .widget-title:after,
            .bottom-caption .slick-current .slider-items span,
            aarticle.format-status .post-content .post-format::after,
            article.format-chat .post-content .post-format::after, 
            article.format-link .post-content .post-format::after,
            article.format-standard .post-content .post-format::after, 
            article.format-image .post-content .post-format::after, 
            article.hentry.sticky .post-content .post-format::after, 
            article.format-video .post-content .post-format::after, 
            article.format-gallery .post-content .post-format::after, 
            article.format-audio .post-content .post-format::after, 
            article.format-quote .post-content .post-format::after{ 
                background-color: #f3c40c; 
                border-color: #f3c40c;
            }
            #author:active, 
            #email:active, 
            #url:active, 
            #comment:active, 
            #author:focus, 
            #email:focus, 
            #url:focus, 
            #comment:focus,
            #author:hover, 
            #email:hover, 
            #url:hover, 
            #comment:hover{  
                border-color: #f3c40c;
            }
            .comment-form .logged-in-as a:last-child:hover, 
            .comment-form .logged-in-as a:last-child:focus,
            .post-cats > span a:hover, 
            .post-cats > span a:focus,
            .main-header a:hover, 
            .main-header a:focus, 
            .main-header a:active,
            .top-menu > ul > li > a:hover,
            .main-menu ul li.current-menu-item > a, 
            .header-2 .main-menu > ul > li.current-menu-item > a,
            .main-menu ul li:hover > a,
            .post-navigation .nav-links a:hover, 
            .post-navigation .nav-links a:focus,
            .tabs-nav li.tab-active a, 
            .tabs-nav li.tab-active,
            .tabs-nav li.tab-active a, 
            .tabs-nav li.tab-active,
            ul.trail-items li a:hover span,
            .author-socials a:hover,
            .post-date a:focus, 
            .post-date a:hover,
            .post-excerpt a:hover, 
            .post-excerpt a:focus, 
            .content a:hover, 
            .content a:focus,
            .post-footer > span a:hover, 
            .post-footer > span a:focus,
            .widget a:hover, 
            .widget a:focus,
            .footer-menu li a:hover, 
            .footer-menu li a:focus,
            .footer-social-links a:hover,
            .footer-social-links a:focus,
            .site-footer a:hover, 
            .tags-links a,
            .tags-links i,
            .post-cats > span i, 
            .post-cats > span a,
            .site-footer a,
            .promo-three .post-category a,
            .site-footer a:focus, .content-area p a{ 
                color : #f3c40c; 
            }
            .header-1 .head_one .logo{ 
                max-width : 349px; 
            }
            .header-image:before { 
                background-color : #000000; 
            }
            .header-image:before { 
                opacity : 0.1; 
            }
            .header-1 .header-image .head_one { 
                min-height : 100px; 
            }
</style>
<script type='text/javascript' src='https://smashd.co/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://smashd.co/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://smashd.co/wp-content/themes/prefer/assets/js/slick.js' id='slick-js'></script>
<script type='text/javascript' src='https://smashd.co/wp-content/themes/prefer/assets/js/canvi.js' id='offcanvas-script-js'></script>
<script type='text/javascript' src='https://smashd.co/wp-content/themes/prefer/assets/js/canvi-custom.js' id='offcanvas-custom-js'></script>
<link rel="https://api.w.org/" href="https://smashd.co/wp-json/" /><link rel="alternate" type="application/json" href="https://smashd.co/wp-json/wp/v2/posts/244" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://smashd.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://smashd.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://smashd.co/?p=244' />
<link rel="alternate" type="application/json+oembed" href="https://smashd.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmashd.co%2Famazon-continues-nashville-expansion-with-third-fulfillment-center%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://smashd.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmashd.co%2Famazon-continues-nashville-expansion-with-third-fulfillment-center%2F&#038;format=xml" />
<link rel="pingback" href="https://smashd.co/xmlrpc.php">		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="icon" href="https://smashd.co/wp-content/uploads/2020/09/cropped-smashd-logo-3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://smashd.co/wp-content/uploads/2020/09/cropped-smashd-logo-3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://smashd.co/wp-content/uploads/2020/09/cropped-smashd-logo-3-180x180.png" />
<meta name="msapplication-TileImage" content="https://smashd.co/wp-content/uploads/2020/09/cropped-smashd-logo-3-270x270.png" />
</head>

<body class="post-template-default single single-post postid-244 single-format-standard wp-custom-logo wp-embed-responsive no-sidebar at-sticky-sidebar single-middle-column left-sidebar one-column">
<div id="page" class="site ">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="myCanvasNav canvi-navbar">
	<div class="canvi-user-info">
	    <div class="canvi-user-info__data">
	        <span class="canvi-user-info__title">Smashd</span>
	        <div class="canvi-user-info__close closebtn"></div>
	    </div>
	</div>
		
	<div class="default-widgets">
		
		<div class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://smashd.co/amazon-continues-nashville-expansion-with-third-fulfillment-center/" aria-current="page">Amazon Continues Nashville Expansion with Third Fulfillment Center</a>
									</li>
											<li>
					<a href="https://smashd.co/5-places-to-watch-the-leaves-turn-in-nashville/">5 Places to Watch the Leaves Turn in Nashville</a>
									</li>
											<li>
					<a href="https://smashd.co/history-of-nashvilles-fire-of-the-century/">History of Nashville’s Fire of the Century</a>
									</li>
											<li>
					<a href="https://smashd.co/what-is-the-longest-running-radio-station-in-nashville/">What Is the Longest Running Radio Station in Nashville?</a>
									</li>
											<li>
					<a href="https://smashd.co/things-to-do-in-nashville/">Things to Do in Nashville!</a>
									</li>
					</ul>

		</div>		<div class="widget widget_categories">
			<h2 class="widget-title">Most Used Categories</h2>
			<ul>
					<li class="cat-item cat-item-10"><a href="https://smashd.co/category/places/">Places</a> (48)
</li>
	<li class="cat-item cat-item-2"><a href="https://smashd.co/category/main/">Main</a> (11)
</li>
	<li class="cat-item cat-item-3"><a href="https://smashd.co/category/food/">Food</a> (11)
</li>
	<li class="cat-item cat-item-1"><a href="https://smashd.co/category/uncategorized/">Uncategorized</a> (5)
</li>
			</ul>
		</div>
	</div>
	</div>
<div class="js-canvi-content canvi-content">
<header class="header-1">
				
		<section class="main-header " style="background-image:url(); background-size: cover; background-position: center; background-repeat: no-repeat;">
		<div class="head_one clearfix">
			<div class="container">
				<div class="logo">
					<a href="https://smashd.co/" class="custom-logo-link" rel="home"><img width="693" height="693" src="https://smashd.co/wp-content/uploads/2020/09/cropped-smashd-logo-2.png" class="custom-logo" alt="Smashd" srcset="https://smashd.co/wp-content/uploads/2020/09/cropped-smashd-logo-2.png 693w, https://smashd.co/wp-content/uploads/2020/09/cropped-smashd-logo-2-300x300.png 300w, https://smashd.co/wp-content/uploads/2020/09/cropped-smashd-logo-2-150x150.png 150w" sizes="(max-width: 693px) 100vw, 693px" /></a>					<h1 class="site-title"><a href="https://smashd.co/" rel="home">Smashd</a></h1>
										<p class="site-description">Welcome to Smashville!</p>
							</div><!-- .site-logo -->
		</div>
	</div>
	<div class="menu-area">
		<div class="container">					
			<nav id="site-navigation">
									<button class="js-canvi-open-button--left mobile-menu"><span></span></button>
													<div class="search-wrapper">					
						<div class="search-box">
							<a href="javascript:void(0);" class="s_click"><i class="fa fa-search first_click" aria-hidden="true" style="display: block;"></i></a>
							<a href="javascript:void(0);" class="s_click"><i class="fa fa-times second_click" aria-hidden="true" style="display: none;"></i></a>
						</div>
						<div class="search-box-text">
							<form role="search" method="get" class="search-form" action="https://smashd.co/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div>				
					</div>
								<button class="bar-menu">
											<span>Menu</span>
									</button>

				<div class="main-menu menu-caret">
					<ul id="primary-menu" class=""><li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://smashd.co/category/places/">Places</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://smashd.co/category/food/">Food</a></li>
</ul>				</div>
			</nav><!-- #site-navigation -->
		</div>
	</div>
</setion><!-- #masthead -->
</header>


	 
        
    <section id="content" class="site-content posts-container">
    <div class="container">
        <div class="row">
			<div class="breadcrumbs-wrap">
				<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://smashd.co/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><span class="delim">»</span><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://smashd.co/category/uncategorized/" itemprop="item"><span itemprop="name">Uncategorized</span></a><meta itemprop="position" content="2" /></li><span class="delim">»</span><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://smashd.co/amazon-continues-nashville-expansion-with-third-fulfillment-center/" itemprop="item"><span itemprop="name">Amazon Continues Nashville Expansion with Third Fulfillment Center</span></a><meta itemprop="position" content="3" /></li><span class="delim">»</span></ul></div> 
			</div>
			<div id="primary" class="col-md-8 content-area">
				<main id="main" class="site-main">
					<article id="post-244" class="post-244 post type-post status-publish format-standard hentry category-uncategorized tag-amazon tag-economy tag-employment tag-fulfillment-center tag-jobs">
    <div class="post-wrap">
                <div class="post-media">
                    </div>
                <div class="post-content">
            <div class="post-cats">
                <span class="cat-links"><a href="https://smashd.co/category/uncategorized/" rel="category tag">Uncategorized</a></span>            </div>
            <h1 class="post-title entry-title">Amazon Continues Nashville Expansion with Third Fulfillment Center</h1>            <div class="post-date">
                                    <div class="entry-meta">
                        <span class="posted-on"><a href="https://smashd.co/amazon-continues-nashville-expansion-with-third-fulfillment-center/" rel="bookmark"><time class="entry-date published" datetime="2021-09-21T14:12:00+00:00">September 21, 2021</time><time class="updated" datetime="2021-09-23T14:15:02+00:00">September 23, 2021</time></a></span><span class="post_by"> by <span class="author vcard"><a class="url fn n" href="https://smashd.co/author/blogadmin/">Drew Shaw</a></span></span>                    </div><!-- .entry-meta -->
                            </div>

            <div class="content post-excerpt entry-content clearfix">
                
<p>Amazon intends to have a <a href="https://fox17.com/news/local/tennessee-lands-third-amazon-fulfillment-center-in-just-over-a-year-800-new-jobs-created" target="_blank" rel="noopener">new fulfillment center</a> opened in Alcoa by 2022. This expansion of the online giant’s network will create almost 800 new full-time jobs while reducing shipping times for the entire East Coast.</p>



<p>All the jobs come with benefits and an opportunity to engage with advanced robotics.</p>



<p>Amazon already has fulfillment or sorting centers in Nashville, Memphis, Murfreesboro, Lebanon, Charleston, and Chattanooga.</p>



<p>The expansion of this third fulfillment center to use robotics technology <a href="https://press.aboutamazon.com/news-releases/news-release-details/amazon-continues-investment-tennessee-alcoa-fulfillment-center" target="_blank" rel="noopener">is expected to cost $200 million</a>.</p>



<h2><strong>Amazon Is Also Building an Operations Hub</strong></h2>



<p>Separate from the fulfillment center project is an operations hub that the company is adding to the Nashville community. Once it is complete, up to 5,000 new jobs will be available in the area. It’s expected to provide a needed economic boost to the city as the pandemic recovery continues in 2021 and 2022.</p>



<p>Once the third fulfillment center is operational, employees will pick, pack, and ship small customer items. The facility will focus on consumer goods, electronics, and books over the 634,000-square-foot facility.</p>



<p>The company has a starting wage of $15 per hour. Amazon has also revamped its benefits package in recent users to offer full medical, vision, and dental. Workers also receive a 50% match with their 401(k) contributions from the first day.</p>



<p>Local officials expect the economic impact from these efforts will get felt immediately. With the Career Choice program, the company will even pe-pay up to 95% of the tuition that workers face for courses for in-demand fields. About 25,000 workers have pursued degrees since the program started.</p>
            </div><!-- .entry-content -->
            <footer class="post-footer entry-footer">
                                                
            </footer><!-- .entry-footer -->
            
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://smashd.co/5-places-to-watch-the-leaves-turn-in-nashville/" rel="prev">5 Places to Watch the Leaves Turn in Nashville</a></div></div>
	</nav>        </div>
    </div>
</article><!-- #post-244 -->				</main><!-- #main -->
			</div><!-- #primary -->
					</div>
	</div>
</section>
<section class="">
    <div class="container">
        <div class="row">
        	<div class="col-sm-12">
				                <div class="related-posts clearfix">
                    <h2 class="widget-title">
                        You may also like:                    </h2>
                    <div class="related-posts-list">
                                                    <div class="show-2-related-posts">
                                <div class="post-wrap">
                                                                        <div class="post-content">
                                        <h2 class="post-title entry-title"><a
                                                    href="https://smashd.co/when-will-nashville-bars-reopen/">When Will Nashville Bars Reopen?</a></h2>                                      
                                            <div class="post-date">
                                                April 6, 2021                                            </div>
                                    </div>
                                </div>
                            </div>
                                                        <div class="show-2-related-posts">
                                <div class="post-wrap">
                                                                        <div class="post-content">
                                        <h2 class="post-title entry-title"><a
                                                    href="https://smashd.co/how-coronavirus-cases-have-been-reported-in-nashville/">How Coronavirus Cases Have Been Reported in Nashville</a></h2>                                      
                                            <div class="post-date">
                                                March 18, 2021                                            </div>
                                    </div>
                                </div>
                            </div>
                                                </div>
                </div> <!-- .related-post-block -->
                			</div>
		</div>
	</div>
</section>
<div class="footer-wrap">
	<div class="container">
		<div class="row">
					</div>
	</div>
	<footer class="site-footer">
		<div class="container">
			<div class="row">
				<div class="col-sm-2 col-md-12">
					<div class="copyright">
						&#169; All Rights Reserved 2021						Theme: Prefer by <a href="http://www.templatesell.com/">Template Sell</a>.					</div>
				</div>
			</div>
		</div>
	</footer>
	            <a id="toTop" class="go-to-top" href="#" title="Go to Top">
                <i class="fa fa-angle-double-up"></i>
            </a>
</div>
</div><!-- main container -->
</div><!-- #page -->
<script type='text/javascript' src='https://smashd.co/wp-content/themes/prefer/js/navigation.js' id='prefer-navigation-js'></script>
<script type='text/javascript' src='https://smashd.co/wp-content/themes/prefer/assets/js/script.js' id='prefer-script-js'></script>
<script type='text/javascript' id='prefer-custom-js-extra'>
/* <![CDATA[ */
var prefer_ajax = {"ajaxurl":"https:\/\/smashd.co\/wp-admin\/admin-ajax.php","paged":"1","max_num_pages":"0","next_posts":"","show_more":"View More","no_more_posts":"No More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smashd.co/wp-content/themes/prefer/assets/js/custom.js' id='prefer-custom-js'></script>
<script type='text/javascript' src='https://smashd.co/wp-content/themes/prefer/js/skip-link-focus-fix.js' id='prefer-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://smashd.co/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
</body>
</html>