<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Holiday Light Shows in Nashville - Smashd</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://smashd.co/holiday-light-shows-in-nashville/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Holiday Light Shows in Nashville - Smashd" />
	<meta property="og:description" content="With a socially distanced holiday celebration expected in Nashville for 2020, several light shows could be the saving grace of the season. Families can pull" />
	<meta property="og:url" content="https://smashd.co/holiday-light-shows-in-nashville/" />
	<meta property="og:site_name" content="Smashd" />
	<meta property="article:published_time" content="2020-11-10T08:00:58+00:00" />
	<meta property="article:modified_time" content="2020-10-12T19:49:51+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Drew Shaw">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://smashd.co/#website","url":"https://smashd.co/","name":"Smashd","description":"Welcome to Smashville!","potentialAction":[{"@type":"SearchAction","target":"https://smashd.co/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://smashd.co/holiday-light-shows-in-nashville/#webpage","url":"https://smashd.co/holiday-light-shows-in-nashville/","name":"Holiday Light Shows in Nashville - Smashd","isPartOf":{"@id":"https://smashd.co/#website"},"datePublished":"2020-11-10T08:00:58+00:00","dateModified":"2020-10-12T19:49:51+00:00","author":{"@id":"https://smashd.co/#/schema/person/ead3f22bbc494696344981beb2029a59"},"breadcrumb":{"@id":"https://smashd.co/holiday-light-shows-in-nashville/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://smashd.co/holiday-light-shows-in-nashville/"]}]},{"@type":"BreadcrumbList","@id":"https://smashd.co/holiday-light-shows-in-nashville/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://smashd.co/","url":"https://smashd.co/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://smashd.co/holiday-light-shows-in-nashville/","url":"https://smashd.co/holiday-light-shows-in-nashville/","name":"Holiday Light Shows in Nashville"}}]},{"@type":"Person","@id":"https://smashd.co/#/schema/person/ead3f22bbc494696344981beb2029a59","name":"Drew Shaw","image":{"@type":"ImageObject","@id":"https://smashd.co/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8c0a5fed7bfcc111b3aa8fd114d3fbb9?s=96&d=mm&r=g","caption":"Drew Shaw"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Smashd &raquo; Feed" href="https://smashd.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smashd &raquo; Comments Feed" href="https://smashd.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smashd &raquo; Holiday Light Shows in Nashville Comments Feed" href="https://smashd.co/holiday-light-shows-in-nashville/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/smashd.co\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://smashd.co/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://smashd.co/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefer-body-css'  href='//fonts.googleapis.com/css?family=Muli:400,400i,500,600,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='prefer-heading-css'  href='//fonts.googleapis.com/css?family=Josefin+Sans:ital,wght@0,300;0,400;0,500;0,600;0,700;1,400;1,500;1,600;1,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='prefer-sign-css'  href='//fonts.googleapis.com/css?family=Monsieur+La+Doulaise&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://smashd.co/wp-content/themes/prefer/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css-css'  href='https://smashd.co/wp-content/themes/prefer/css/grid.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://smashd.co/wp-content/themes/prefer/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='offcanvas-style-css'  href='https://smashd.co/wp-content/themes/prefer/assets/css/canvi.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefer-style-css'  href='https://smashd.co/wp-content/themes/prefer/style.css' type='text/css' media='all' />
<style id='prefer-style-inline-css' type='text/css'>

            #toTop,
            a.effect:before,
            .show-more,
            .modern-slider .slide-wrap .more-btn,
            a.link-format,
            .comment-form #submit:hover, 
            .comment-form #submit:focus,
            .meta_bottom .post-share a:hover,
            .tabs-nav li:before,
            .footer-wrap .widget-title:after,
            .post-slider-section .s-cat,
            .sidebar-3 .widget-title:after,
            .bottom-caption .slick-current .slider-items span,
            aarticle.format-status .post-content .post-format::after,
            article.format-chat .post-content .post-format::after, 
            article.format-link .post-content .post-format::after,
            article.format-standard .post-content .post-format::after, 
            article.format-image .post-content .post-format::after, 
            article.hentry.sticky .post-content .post-format::after, 
            article.format-video .post-content .post-format::after, 
            article.format-gallery .post-content .post-format::after, 
            article.format-audio .post-content .post-format::after, 
            article.format-quote .post-content .post-format::after{ 
                background-color: #f3c40c; 
                border-color: #f3c40c;
            }
            #author:active, 
            #email:active, 
            #url:active, 
            #comment:active, 
            #author:focus, 
            #email:focus, 
            #url:focus, 
            #comment:focus,
            #author:hover, 
            #email:hover, 
            #url:hover, 
            #comment:hover{  
                border-color: #f3c40c;
            }
            .comment-form .logged-in-as a:last-child:hover, 
            .comment-form .logged-in-as a:last-child:focus,
            .post-cats > span a:hover, 
            .post-cats > span a:focus,
            .main-header a:hover, 
            .main-header a:focus, 
            .main-header a:active,
            .top-menu > ul > li > a:hover,
            .main-menu ul li.current-menu-item > a, 
            .header-2 .main-menu > ul > li.current-menu-item > a,
            .main-menu ul li:hover > a,
            .post-navigation .nav-links a:hover, 
            .post-navigation .nav-links a:focus,
            .tabs-nav li.tab-active a, 
            .tabs-nav li.tab-active,
            .tabs-nav li.tab-active a, 
            .tabs-nav li.tab-active,
            ul.trail-items li a:hover span,
            .author-socials a:hover,
            .post-date a:focus, 
            .post-date a:hover,
            .post-excerpt a:hover, 
            .post-excerpt a:focus, 
            .content a:hover, 
            .content a:focus,
            .post-footer > span a:hover, 
            .post-footer > span a:focus,
            .widget a:hover, 
            .widget a:focus,
            .footer-menu li a:hover, 
            .footer-menu li a:focus,
            .footer-social-links a:hover,
            .footer-social-links a:focus,
            .site-footer a:hover, 
            .post-cats > span i, 
            .post-cats > span a,
            .site-footer a,
            .promo-three .post-category a,
            .site-footer a:focus, .content-area p a{ 
                color : #f3c40c; 
            }
            .header-1 .head_one .logo{ 
                max-width : 349px; 
            }
</style>
<script type='text/javascript' src='https://smashd.co/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://smashd.co/wp-content/themes/prefer/assets/js/slick.js' id='slick-js'></script>
<script type='text/javascript' src='https://smashd.co/wp-content/themes/prefer/assets/js/canvi.js' id='offcanvas-script-js'></script>
<script type='text/javascript' src='https://smashd.co/wp-content/themes/prefer/assets/js/canvi-custom.js' id='offcanvas-custom-js'></script>
<link rel="https://api.w.org/" href="https://smashd.co/wp-json/" /><link rel="alternate" type="application/json" href="https://smashd.co/wp-json/wp/v2/posts/144" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://smashd.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://smashd.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://smashd.co/?p=144' />
<link rel="alternate" type="application/json+oembed" href="https://smashd.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmashd.co%2Fholiday-light-shows-in-nashville%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://smashd.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmashd.co%2Fholiday-light-shows-in-nashville%2F&#038;format=xml" />
<link rel="pingback" href="https://smashd.co/xmlrpc.php">		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="icon" href="https://smashd.co/wp-content/uploads/2020/09/cropped-smashd-logo-3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://smashd.co/wp-content/uploads/2020/09/cropped-smashd-logo-3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://smashd.co/wp-content/uploads/2020/09/cropped-smashd-logo-3-180x180.png" />
<meta name="msapplication-TileImage" content="https://smashd.co/wp-content/uploads/2020/09/cropped-smashd-logo-3-270x270.png" />
</head>

<body class="post-template-default single single-post postid-144 single-format-standard wp-custom-logo wp-embed-responsive no-sidebar at-sticky-sidebar single-right-sidebar right-sidebar one-column">
<div id="page" class="site ">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="myCanvasNav canvi-navbar">
	<div class="canvi-user-info">
	    <div class="canvi-user-info__data">
	        <span class="canvi-user-info__title">Smashd</span>
	        <div class="canvi-user-info__close closebtn"></div>
	    </div>
	</div>
		
	<div class="default-widgets">
		
		<div class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://smashd.co/best-pet-friendly-motels-in-nashville-tn/">Best Pet Friendly Motels in Nashville, TN</a>
									</li>
											<li>
					<a href="https://smashd.co/holiday-light-shows-in-nashville/" aria-current="page">Holiday Light Shows in Nashville</a>
									</li>
											<li>
					<a href="https://smashd.co/dont-miss-the-nashville-christmas-parade/">Don’t Miss the Nashville Christmas Parade!</a>
									</li>
											<li>
					<a href="https://smashd.co/things-to-do-between-nashville-and-memphis/">Things to Do Between Nashville and Memphis</a>
									</li>
											<li>
					<a href="https://smashd.co/what-is-the-best-time-to-visit-nashville/">What Is the Best Time to Visit Nashville?</a>
									</li>
					</ul>

		</div>		<div class="widget widget_categories">
			<h2 class="widget-title">Most Used Categories</h2>
			<ul>
					<li class="cat-item cat-item-10"><a href="https://smashd.co/category/places/">Places</a> (30)
</li>
	<li class="cat-item cat-item-2"><a href="https://smashd.co/category/main/">Main</a> (7)
</li>
	<li class="cat-item cat-item-3"><a href="https://smashd.co/category/food/">Food</a> (7)
</li>
			</ul>
		</div>
	</div>
	</div>
<div class="js-canvi-content canvi-content">
<header class="header-1">
				
		<section class="main-header " style="background-image:url(); background-size: cover; background-position: center; background-repeat: no-repeat;">
		<div class="head_one clearfix">
			<div class="container">
				<div class="logo">
					<a href="https://smashd.co/" class="custom-logo-link" rel="home"><img width="693" height="693" src="https://smashd.co/wp-content/uploads/2020/09/cropped-smashd-logo-2.png" class="custom-logo" alt="Smashd" srcset="https://smashd.co/wp-content/uploads/2020/09/cropped-smashd-logo-2.png 693w, https://smashd.co/wp-content/uploads/2020/09/cropped-smashd-logo-2-300x300.png 300w, https://smashd.co/wp-content/uploads/2020/09/cropped-smashd-logo-2-150x150.png 150w" sizes="(max-width: 693px) 100vw, 693px" /></a>					<h1 class="site-title"><a href="https://smashd.co/" rel="home">Smashd</a></h1>
										<p class="site-description">Welcome to Smashville!</p>
							</div><!-- .site-logo -->
		</div>
	</div>
	<div class="menu-area">
		<div class="container">					
			<nav id="site-navigation">
									<button class="js-canvi-open-button--left mobile-menu"><span></span></button>
													<div class="search-wrapper">					
						<div class="search-box">
							<a href="javascript:void(0);" class="s_click"><i class="fa fa-search first_click" aria-hidden="true" style="display: block;"></i></a>
							<a href="javascript:void(0);" class="s_click"><i class="fa fa-times second_click" aria-hidden="true" style="display: none;"></i></a>
						</div>
						<div class="search-box-text">
							<form role="search" method="get" class="search-form" action="https://smashd.co/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div>				
					</div>
				
				<button class="bar-menu">
					<div class="line-menu line-half first-line"></div>
					<div class="line-menu"></div>
					<div class="line-menu line-half last-line"></div>
					<a>Menu</a>
				</button>
				<div class="main-menu menu-caret">
					<ul id="primary-menu" class=""><li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137"><a href="https://smashd.co/category/places/">Places</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://smashd.co/category/food/">Food</a></li>
</ul>				</div>
			</nav><!-- #site-navigation -->
		</div>
	</div>
</setion><!-- #masthead -->
</header>


	 
        
    <section id="content" class="site-content posts-container">
    <div class="container">
        <div class="row">
			<div class="breadcrumbs-wrap">
				<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://smashd.co/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><span class="delim">»</span><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://smashd.co/category/places/" itemprop="item"><span itemprop="name">Places</span></a><meta itemprop="position" content="2" /></li><span class="delim">»</span><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://smashd.co/holiday-light-shows-in-nashville/" itemprop="item"><span itemprop="name">Holiday Light Shows in Nashville</span></a><meta itemprop="position" content="3" /></li><span class="delim">»</span></ul></div> 
			</div>
			<div id="primary" class="col-md-8 content-area">
				<main id="main" class="site-main">
					<article id="post-144" class="post-144 post type-post status-publish format-standard hentry category-places tag-christmas-light-shows tag-holiday-light-shows tag-nashville-holiday-tradition">
    <div class="post-wrap">
                <div class="post-media">
                    </div>
                <div class="post-content">
            <div class="post-cats">
                <span class="cat-links"><a href="https://smashd.co/category/places/" rel="category tag">Places</a></span><span class="tags-links"><i class="fa fa-tag"></i></span>            </div>
            <h1 class="post-title entry-title">Holiday Light Shows in Nashville</h1>            <div class="post-date">
                                    <div class="entry-meta">
                        <span class="posted-on"><a href="https://smashd.co/holiday-light-shows-in-nashville/" rel="bookmark"><time class="entry-date published" datetime="2020-11-10T08:00:58+00:00">November 10, 2020</time><time class="updated" datetime="2020-10-12T19:49:51+00:00">October 12, 2020</time></a></span><span class="post_by"> by <span class="author vcard"><a class="url fn n" href="https://smashd.co/author/blogadmin/">Drew Shaw</a></span></span>                    </div><!-- .entry-meta -->
                            </div>

            <div class="content post-excerpt entry-content clearfix">
                
<p>With a socially distanced holiday celebration expected in Nashville for 2020, several light shows could be the saving grace of the season. Families can pull up to these events, observe from the safety of their car, or drive through them to create a wonderland experience.</p>



<p>When you’re ready to see all of the displays, here’s where you’ll want to visit while in Middle Tennessee.</p>



<h4><strong>1. Opryland</strong></h4>



<p>With over two million lights as part of the display, you won’t want to miss this annual event. You can start seeing them in late November each night until the first of the year. The version of <a href="https://www.visitmusiccity.com/events/a-country-christmas">Opryland&#8217;s light show</a> for 2020 will use a pop-up experience about Christmas movies that includes audio clips and film props from several films.</p>



<h4><strong>2. Belmont Mansion</strong></h4>



<p><a href="https://www.belmontmansion.com/seasonal-tours">Belmont</a> gets a yuletide upgrade each year that makes it the perfect destination for a holiday light show. Guided tours are available some evenings to see the magnificent displays. The grounds will be closed on Christmas Eve and the holiday so that everyone can enjoy some time with their families.</p>



<h4><strong>3. Cheekwood Estates</strong></h4>



<p>When you combine the history, art, and gardens with the various exhibits, Christmas is the perfect time of year to visit this Nashville destination. This year’s event at <a href="https://cheekwood.org/explore/seasonal-festivals/">Cheekwood Estates</a> starts on November 20 and lasts until January 10, 2021. You’ll see one mile of decorations, along with trains and Santa’s reindeer.</p>



<h4><strong>4. Gill’s Bright Lights</strong></h4>



<p>This family won the Holiday Lights Competition, and it is still one of Nashville’s best overall displays. With over 50,000 synchronized lights to see, you’ll have a massive Christmas tree and a dozen others to enjoy seeing after the sun sets. Try to bring a canned food donation to help those who work with Second Harvest as part of the season. More information, including directions, is found on their <a href="https://gillsbrightlights.com/">website</a>.</p>



<p>The holiday light shows in Nashville must go on! If you’re here in the city during December, make your way to these displays for a festive experience!</p>
            </div><!-- .entry-content -->
            <footer class="post-footer entry-footer">
                        <div class="meta_bottom">
            <div class="post-share">
                <a data-tooltip="Share it" class="tooltip"  target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://smashd.co/holiday-light-shows-in-nashville/"><i class="fa fa-facebook"></i>Facebook</a>
                <a data-tooltip="Tweet it" class="tooltip"  target="_blank" href="http://twitter.com/share?text=Holiday%20Light%20Shows%20in%20Nashville&#038;url=https://smashd.co/holiday-light-shows-in-nashville/"><i
                            class="fa fa-twitter"></i> Twitter</a>
                <a data-tooltip="Pin it" class="tooltip"  target="_blank" href="http://pinterest.com/pin/create/button/?url=https://smashd.co/holiday-light-shows-in-nashville/&#038;media=&#038;description=Holiday%20Light%20Shows%20in%20Nashville"><i
                            class="fa fa-pinterest"></i>Pinterest</a>
                <a data-tooltip="Share Now" class="tooltip"  target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&#038;title=Holiday%20Light%20Shows%20in%20Nashville&#038;url=https://smashd.co/holiday-light-shows-in-nashville/"><i class="fa fa-linkedin"></i>Linkedin</a>
            </div>
        </div>
                    </footer><!-- .entry-footer -->
            
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://smashd.co/dont-miss-the-nashville-christmas-parade/" rel="prev">Don’t Miss the Nashville Christmas Parade!</a></div><div class="nav-next"><a href="https://smashd.co/best-pet-friendly-motels-in-nashville-tn/" rel="next">Best Pet Friendly Motels in Nashville, TN</a></div></div>
	</nav>        </div>
    </div>
</article><!-- #post-144 -->				</main><!-- #main -->
			</div><!-- #primary -->
					</div>
	</div>
</section>
<section class="">
    <div class="container">
        <div class="row">
        	<div class="col-sm-12">
				                <div class="related-posts clearfix">
                    <h2 class="widget-title">
                        You may like                    </h2>
                    <div class="related-posts-list">
                                                    <div class="show-2-related-posts">
                                <div class="post-wrap">
                                                                        <div class="post-content">
                                        <h2 class="post-title entry-title"><a
                                                    href="https://smashd.co/best-pet-friendly-motels-in-nashville-tn/">Best Pet Friendly Motels in Nashville, TN</a></h2>                                      
                                            <div class="post-date">
                                                November 17, 2020                                            </div>
                                    </div>
                                </div>
                            </div>
                                                        <div class="show-2-related-posts">
                                <div class="post-wrap">
                                                                        <div class="post-content">
                                        <h2 class="post-title entry-title"><a
                                                    href="https://smashd.co/things-to-do-between-nashville-and-memphis/">Things to Do Between Nashville and Memphis</a></h2>                                      
                                            <div class="post-date">
                                                October 20, 2020                                            </div>
                                    </div>
                                </div>
                            </div>
                                                </div>
                </div> <!-- .related-post-block -->
                			</div>
		</div>
	</div>
</section>
<div class="footer-wrap">
	<div class="container">
		<div class="row">
					</div>
	</div>
	<footer class="site-footer">
		<div class="container">
			<div class="row">
				<div class="col-sm-2 col-md-12">
					<div class="copyright">
						&#169; All Rights Reserved 2020						Theme: Prefer by <a href="http://www.templatesell.com/">Template Sell</a>.					</div>
				</div>
			</div>
		</div>
	</footer>
	            <a id="toTop" class="go-to-top" href="#" title="Go to Top">
                <i class="fa fa-angle-double-up"></i>
            </a>
</div>
</div><!-- main container -->
</div><!-- #page -->
<script type='text/javascript' src='https://smashd.co/wp-content/themes/prefer/js/navigation.js' id='prefer-navigation-js'></script>
<script type='text/javascript' src='https://smashd.co/wp-content/themes/prefer/assets/js/script.js' id='prefer-script-js'></script>
<script type='text/javascript' id='prefer-custom-js-extra'>
/* <![CDATA[ */
var prefer_ajax = {"ajaxurl":"https:\/\/smashd.co\/wp-admin\/admin-ajax.php","paged":"1","max_num_pages":"0","next_posts":"","show_more":"View More","no_more_posts":"No More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smashd.co/wp-content/themes/prefer/assets/js/custom.js' id='prefer-custom-js'></script>
<script type='text/javascript' src='https://smashd.co/wp-content/themes/prefer/js/skip-link-focus-fix.js' id='prefer-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://smashd.co/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
</body>
</html>